Il gioco è vietato ai minori di anni 18.
Giocare troppo può causare dipendenza patologica.
Risultati da 1 a 5 di 5
Like Tree1Likes
  • 1 Post By Combodraw85

Discussione: Tavoli Zoom 5-handed di Pokerstars non visualizzati bene da HM2

  1. #1
    Fish
    Registrato il
    Oct 2016
    Reputazione
    0
    Posts
    4
    Citato in
    0 Post(s)

    Predefinito Tavoli Zoom 5-handed di Pokerstars non visualizzati bene da HM2

    Pokerstars ha tolto i 6-handed zoom, ed ha introdotto i 5-handed zoom da poco tempo... purtroppo però a causa di questo cambiamento, l'hud non viene visualizzato bene, nel senso che anziché visualizzare 4 hud (escluso il mio, quindi 1 hud per ogni oppo) , vengono visualizzati solo 3 hud. Ne manca uno.

    Penso di aver settato tutto bene...

    table appearance > preferred seat

    l'ho impostato cosi:


    _____________________________________

    poi..
    site setup > pokerstars

    l'ho impostato cosi:



    Sembra che holdem manager non riconosca i tavoli 5max, ma li identifica come se fossero 4max.

  2. #2
    Antonius L'avatar di Combodraw85
    Registrato il
    Jul 2012
    Reputazione
    81
    Posts
    3,298
    Citato in
    149 Post(s)

    Predefinito

    SOLUZIONE AL PROBLEMA TAVOLI ZOOM HUD :

    1) Run as amministrator
    Open Holdem Manager 2
    Open Poker Ary Stars
    2) Open the HM2 > HUD Settings > HUD Designer menu > Click 'Reset' > [x] Panel Positions > OK
    3) Make sure these two options are enabled: HUD Settings > HUD Filters > Filter by Limits > [x] Includes hands from other limits, and [x] Mix Fast and non-Fast hands together.
    22ducks likes this.
    Easypush777 said: "io vi pecorizzo dove avete il leak"

  3. #3
    Fish
    Registrato il
    Oct 2016
    Reputazione
    0
    Posts
    4
    Citato in
    0 Post(s)

    Predefinito

    Citazione Originariamente Scritto da Combodraw85 Visualizza Messaggio
    SOLUZIONE AL PROBLEMA TAVOLI ZOOM HUD :

    1) Run as amministrator
    Open Holdem Manager 2
    Open Poker Ary Stars
    2) Open the HM2 > HUD Settings > HUD Designer menu > Click 'Reset' > [x] Panel Positions > OK
    3) Make sure these two options are enabled: HUD Settings > HUD Filters > Filter by Limits > [x] Includes hands from other limits, and [x] Mix Fast and non-Fast hands together.

    Grazie, ho fatto come hai detto ed ho risolto .

  4. #4
    Calling Station
    Registrato il
    Aug 2016
    Reputazione
    10
    Posts
    175
    Citato in
    8 Post(s)

    Predefinito

    Citazione Originariamente Scritto da 22ducks Visualizza Messaggio
    Grazie, ho fatto come hai detto ed ho risolto .
    ora quei troll di stars ti hanno rimesso lo zoom 6 max :-)

  5. #5
    Fish
    Registrato il
    Oct 2016
    Reputazione
    0
    Posts
    4
    Citato in
    0 Post(s)

    Predefinito

    Citazione Originariamente Scritto da Genoveffa Visualizza Messaggio
    ora quei troll di stars ti hanno rimesso lo zoom 6 max :-)
    Vero.
    Non mi ero accorto che hanno rimesso i 6max, quindi effettivamente non è dato sapere se quel fix abbia funzionato davvero. :P

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •